Jump to content


Photo

missing msvcp100.dll


  • Please log in to reply
22 replies to this topic

#21 BeebošŸ»

BeebošŸ»

    Advanced Member

  • Members
  • PipPipPip
  • 2,881 posts

Posted 22 September 2017 - 03:43 PM

When I try to run my NullDC, I keep getting the Message: "The program cant start because MSVCP100.dll is missing from your computer. Try reinstalling the program to fix this problem." I think this is associated with C. Maybe I am wrong. Anyone have any suggestions? Not sure what I should do here. This didnt use to happen.

 

Simply install both the links in the first post and it'll be fixed.


  • AnXieTy likes this

#22 alexthegreat10

alexthegreat10

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 22 September 2019 - 01:04 PM

Hi,

 

I have tried doing all the above but i still get the error message "cannot connect to server". I also cannot get through using Nksp. as i have not done any of the updates.

 

Thanks



#23 Crossarch

Crossarch

    Advanced Member

  • Members
  • PipPipPip
  • 1,091 posts

Posted 22 September 2019 - 02:39 PM

Address the issue in the ticket form. This way you're more likely to get the response faster.


"I mark the hours, every one,

 

Nor have I yet outrun the Sun.

 

My use and value, unto you,

 

Are gauged by what you have to do."